Affected packages

Packages affected by libgpg-error-devel upgrade from 1.47-4.fc40 to 1.48-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
prelude-manager build 1 2 months ago
libpreludedb build 1 2 months ago
libprelude build 1 3 months ago
tcl-tclxml build 2 2 months ago
chntpw build 2 2 months ago
python-lxml build 2 2 months ago
gq build 2 2 months ago
qtwebkit build 2 2 months ago
xmlcopyeditor build 2 2 months ago
seahorse build 2 2 months ago
libgda5 build 2 2 months ago
geany-plugins build 2 2 months ago
gnucash build 2 2 months ago
openscap build 2 3 months ago
psi-plus build 2 3 months ago
remmina build 2 3 months ago
obs-cef build 2 3 months ago
afpfs-ng build 2 3 months ago
eurephia build 2 3 months ago
apt build 2 3 months ago
python-xmlsec build 3 2 months ago
gnumeric build 3 2 months ago
sequeler build 3 2 months ago
vinagre build 3 2 months ago
gnome-boxes build 3 2 months ago
gnome-builder build 3 3 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libgpg-error-devel upgrade from 1.47-4.fc40 to 1.48-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.