Affected packages

Packages affected by libgpg-error-devel upgrade from 1.47-2.fc39 to 1.47-4.fc40 (in Fedora 40)
Package Current state Build Distance Build time
prelude-manager build 1 4 months ago
libpreludedb build 1 4 months ago
libprelude build 1 4 months ago
geany-plugins build 2 3 months ago
chntpw build 2 4 months ago
tcl-tclxml build 2 4 months ago
eurephia build 2 4 months ago
python-lxml build 2 4 months ago
raptor build 2 4 months ago
afpfs-ng build 2 4 months ago
volume_key build 2 4 months ago
qca build 2 4 months ago
dia build 2 4 months ago
strongswan build 2 4 months ago
gq build 2 4 months ago
postgresql15 build 2 4 months ago
logjam build 2 4 months ago
psi-plus build 2 4 months ago
xmlcopyeditor build 2 4 months ago
qtwebkit build 2 4 months ago
openscap build 2 4 months ago
libzypp build 2 4 months ago
compiz build 2 4 months ago
qt5-qtwebkit build 2 4 months ago
uwsgi build 2 4 months ago
kf5-akonadi-mime build 2 4 months ago
libgda5 build 2 4 months ago
abiword build 2 4 months ago
chatty build 2 4 months ago
remmina build 2 4 months ago
obs-cef build 2 4 months ago
vlc build 2 4 months ago
digikam build 2 4 months ago
python-xmlsec build 3 4 months ago
nginx-mod-modsecurity build 3 4 months ago
compiz-plugins-main build 3 4 months ago
gnumeric build 3 4 months ago
nordugrid-arc build 3 4 months ago
vinagre build 3 4 months ago
anjuta build 3 4 months ago
compiz-plugins-experimental build 4 4 months ago
compiz-plugins-extra build 4 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libgpg-error-devel upgrade from 1.47-2.fc39 to 1.47-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.