Affected packages

Packages affected by libgomp upgrade from 9.2.1-1.fc32 to 9.2.1-1.fc32.1 (in Fedora rawhide)
Package Current state Build Distance Build time
weston build 2 9 days ago
gnome-documents build 2 21 days ago
asterisk build 2 a month ago
wlroots build 2 a month ago
python-sqlalchemy build 2 a month ago
ocrmypdf build 2 a month ago
python-astropy-healpix build 2 a month ago
grass build 2 a month ago
R-shiny build 2 a month ago
gnome-rdp build 2 a month ago
rubygem-hitimes build 2 a month ago
php-phpmyadmin-sql-parser build 2 a month ago
sympy build 2 a month ago
gawk build 2 a month ago
chck build 2 a month ago
diffoscope build 2 a month ago
jnr-ffi build 2 a month ago
utop build 3 30 days ago
python-networkx build 3 a month ago
libmicrohttpd build 3 a month ago
icedtea-web build 4 a month ago
enki build None 14 days ago
python-IPy build None 26 days ago
fedora-developer-portal build None 29 days ago
python-css-parser build None a month ago
python-pyvmomi build None a month ago
golang-k8s-apiserver build None a month ago
golang-github-10gen-openssl build None a month ago
python-pycountry build None a month ago
python-whitenoise build None a month ago
golang-github-franela-goblin build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-github-paulbellamy-ratecounter build None a month ago
jctools build None a month ago
rubygem-awesome_spawn build None a month ago
rubygem-slim build None a month ago
php-simplepie build None a month ago
php-gettext-gettext build None a month ago
rubygem-tilt build None a month ago
php-pear-crypt-gpg build None a month ago
php-phpspec build None a month ago
php-pear-XML-Serializer build None a month ago
php-lessphp build None a month ago
php-deepend-Mockery build None a month ago
php-icewind-streams build None a month ago
php-react-socket build None a month ago
php-react-http build None a month ago
php-egulias-email-validator build None a month ago
php-zendframework-zend-server build None a month ago
php-mtdowling-jmespath-php build None a month ago
atoum build None a month ago
php-PHPParser build None a month ago
php-onelogin-php-saml build None a month ago
jackson-modules-base build None a month ago
jackson-dataformat-xml build None a month ago
php-sabre-http build None a month ago
php-nikic-php-parser3 build None a month ago
php-solarium build None a month ago
php-horde-Horde-Pdf build None a month ago
php-horde-Horde-Ldap build None a month ago
future build None a month ago
jacoco build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libgomp upgrade from 9.2.1-1.fc32 to 9.2.1-1.fc32.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.