Affected packages

Packages affected by libgomp upgrade from 8.5.0-20.el8 to 8.5.0-22.el8_10 (in EPEL 8)
Package Current state Build Distance Build time
lbzip2 build 2 20 days ago
m2crypto build 2 20 days ago
simde build 2 21 days ago
mod_perl build 2 21 days ago
perl-Prima build 2 21 days ago
netdata build 2 21 days ago
libmatroska build 3 20 days ago
flann build 3 21 days ago
android-tools build 3 21 days ago
OpenColorIO build 3 21 days ago
vtk build 3 21 days ago
rust-resctl-bench build 4 20 days ago
rust-resctl-demo build 4 20 days ago
rust-rd-hashd build 4 20 days ago
rust-rbspy build 4 20 days ago
rust-rd-agent build 4 20 days ago
caddy build 4 20 days ago
rocm-runtime build 4 21 days ago
rust-below build 4 21 days ago
python38-itsdangerous-epel build None 19 days ago
perl-OLE-Storage_Lite build None 20 days ago
git-octopus build None 20 days ago
python-eventlet build None 20 days ago
postfix-mta-sts-resolver build None 21 days ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by libgomp upgrade from 8.5.0-20.el8 to 8.5.0-22.el8_10.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.