Affected packages

Packages affected by libglvnd-opengl upgrade from 1:1.4.0-4.fc38 to 1:1.5.0-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
libyami-utils build 2 3 months ago
golang-gonum-1-plot build 2 3 months ago
python-pyopencl build 2 3 months ago
0ad build 3 2 months ago
corectrl build 3 3 months ago
dillo build 3 3 months ago
daggy build 3 3 months ago
gnome-subtitles build 3 3 months ago
librealsense build 3 3 months ago
openshadinglanguage build 3 3 months ago
emacs build 3 3 months ago
supercollider build 3 3 months ago
emacs-slime build 3 3 months ago
pocl build 3 3 months ago
cave9 build 3 3 months ago
pari build 3 3 months ago
0ad build 3 3 months ago
sigil build 3 3 months ago
gle build 3 3 months ago
flrig build 3 3 months ago
fldigi build 3 3 months ago
qtl866 build 3 3 months ago
notmuch build 3 3 months ago
kmplayer build 3 3 months ago
PackageKit build 3 3 months ago
ckb-next build 3 3 months ago
thunderbird build 3 3 months ago
gcr3 build 4 25 days ago
mate-settings-daemon build 4 3 months ago
gnome-tetravex build 4 3 months ago
gnome-dictionary build 4 3 months ago
frogr build 4 3 months ago
mypaint build 4 3 months ago
guitarix build 4 3 months ago
anjuta build 4 3 months ago
arc-theme build 4 3 months ago
gnome-mahjongg build 4 3 months ago
xfce4-calculator-plugin build 4 3 months ago
opensubdiv build 4 3 months ago
gnome-screenshot build 4 3 months ago
abrt build 4 3 months ago
touchegg build 4 3 months ago
gnome-maps build 4 3 months ago
erlang-lager build None 3 months ago
kguitar build None 3 months ago
aws build None 3 months ago
erlang-jiffy build None 3 months ago
erlang-stringprep build None 3 months ago
grub-customizer build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libglvnd-opengl upgrade from 1:1.4.0-4.fc38 to 1:1.5.0-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.