Affected packages

Packages affected by libglvnd-opengl upgrade from 1:1.3.4-1.fc36 to 1:1.3.4-2.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
libfreenect build 3 a day ago
rust-sapp-linux build 3 2 months ago
kmplayer build 3 2 months ago
boinc-client build 3 2 months ago
mumble build 3 2 months ago
pocl build 3 2 months ago
compiz build 3 2 months ago
deepin-kwin build 3 2 months ago
bacula build 3 2 months ago
transmission build 3 2 months ago
PyQt4 build 3 2 months ago
gpgme build 3 2 months ago
openqa build 3 2 months ago
love build 3 2 months ago
asterisk build 3 3 months ago
SDL2_gfx build 3 3 months ago
librecad build 3 3 months ago
python-pyside2 build 3 3 months ago
qmc2 build 3 3 months ago
koffice-kivio build 4 2 months ago
terminology build 4 2 months ago
mate-settings-daemon build 4 2 months ago
mrpt build 4 2 months ago
gnome-contacts build 4 2 months ago
glabels build 4 3 months ago
gnome-passwordsafe build 4 3 months ago
kguitar build None 2 months ago
kdewebdev build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libglvnd-opengl upgrade from 1:1.3.4-1.fc36 to 1:1.3.4-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.