Affected packages

Packages affected by libglvnd-glx upgrade from 1:1.2.0-1.fc32 to 1:1.2.0-7.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
weston build 2 a month ago
enki build 2 a month ago
openscad build 2 a month ago
kwin build 2 a month ago
qbittorrent build 3 a month ago
mnemosyne build 3 a month ago
mingw-wine-gecko build 3 a month ago
danmaq build 3 a month ago
pgmodeler build 3 a month ago
tigervnc build 3 a month ago
deepin-image-viewer build 3 a month ago
deepin-qml-widgets build 3 a month ago
elementary-greeter build 3 a month ago
piglit build 3 a month ago
totem build 3 a month ago
tachyon build 3 a month ago
engrid build 3 a month ago
gthumb build 3 a month ago
gala build 3 a month ago
supertuxkart build 3 a month ago
mate-utils build 3 a month ago
3Depict build 3 a month ago
flamerobin build 3 a month ago
qt5-qtbase build 3 a month ago
perl-Wx build 3 a month ago
openbabel build 3 a month ago
converseen build 3 a month ago
gr-iio build 4 26 days ago
gr-rds build 4 26 days ago
gr-fcdproplus build 4 26 days ago
gr-iqbal build 4 26 days ago
gr-hpsdr build 4 26 days ago
mir build 4 a month ago
kproperty build 4 a month ago
gnome-control-center build 4 a month ago
rust-libhandy-sys build 4 a month ago
kdesdk-kioslaves build 4 a month ago
tuxpaint build 4 a month ago
arc-gui-clients build 4 a month ago
gpick build 4 a month ago
petpvc build None a month ago
eom build None a month ago
nazghul build None a month ago
xu4 build None a month ago
grilo build None a month ago
xed build None a month ago
xdemorse build None a month ago
NetworkManager-sstp build None a month ago
rust-gdk-sys build None a month ago
rust-gtk-sys build None a month ago
wingpanel-indicator-ayatana build None a month ago
claws-mail build None a month ago
libyui-gtk build None a month ago
gnome-packagekit build None a month ago
deepin-terminal build None a month ago
startdde build None a month ago
frozen-bubble build None a month ago
slick-greeter build None a month ago
gitg build None a month ago
gnome-python2 build None a month ago
zeitgeist build None a month ago
zathura-djvu build None a month ago
zathura-cb build None a month ago
zathura-ps build None a month ago
rust-gdk build None a month ago
zathura-pdf-poppler build None a month ago
rust-sourceview build None a month ago
rust-gspell build None a month ago
hexchat build None a month ago
volumeicon build None a month ago
libgnome-games-support build None a month ago
pasystray build None a month ago
amtterm build None a month ago
gnome-autoar build None a month ago
gupnp-tools build None a month ago
xapps build None a month ago
agenda build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libglvnd-glx upgrade from 1:1.2.0-1.fc32 to 1:1.2.0-7.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.