Affected packages

Packages affected by libglvnd-gles upgrade from 1:1.6.0-2.fc38 to 1:1.7.0-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
dxvk-native build 3 5 months ago
cataclysm-dda build 3 5 months ago
pdfmixtool build 3 5 months ago
megapixels build 3 5 months ago
signon-ui build 3 5 months ago
squeak-vm build 3 5 months ago
soprano build 3 5 months ago
zynaddsubfx build 3 5 months ago
vdrift build 3 5 months ago
hedgewars build 3 5 months ago
vakzination build 3 5 months ago
opentoonz build 3 5 months ago
kfloppy build 4 5 months ago
budgie-control-center build 4 5 months ago
kbilliards build None 5 months ago
taxipilot build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libglvnd-gles upgrade from 1:1.6.0-2.fc38 to 1:1.7.0-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.