Affected packages

Packages affected by libglvnd-devel upgrade from 1:1.4.0-2.fc36 to 1:1.4.0-4.fc36 (in Fedora 36)
Package Current state Build Distance Build time
golang-gonum-1-plot build 1 a month ago
libyami-utils build 1 a month ago
qtl866 build 2 29 days ago
qcad build 2 a month ago
python3.6 build 2 a month ago
PyQt4 build 2 a month ago
pocl build 2 a month ago
gazebo build 2 a month ago
0ad build 2 a month ago
lv2-fabla build 2 a month ago
entangle build 2 a month ago
kmplayer build 2 a month ago
cave9 build 2 a month ago
daggy build 2 a month ago
heaptrack build 2 a month ago
deepin-draw build 2 a month ago
transmission build 2 a month ago
appstream build 2 a month ago
thrift build 2 a month ago
devhelp build 3 a month ago
openmeeg build 3 a month ago
gnome-dictionary build 3 a month ago
dconf-editor build 3 a month ago
gnome-mahjongg build 3 a month ago
frogr build 3 a month ago
gitg build 3 a month ago
almanah build 3 a month ago
libgda build 3 a month ago
mate-user-admin build 3 a month ago
guitarix build 3 a month ago
gnome-2048 build 3 a month ago
gnome-passwordsafe build 3 a month ago
gnome-screenshot build 3 a month ago
koffice-kivio build 3 a month ago
gtranslator build 3 a month ago
bijiben build 3 a month ago
kid3 build 3 a month ago
gnome-tetravex build 3 a month ago
geary build 3 a month ago
kguitar build 4 a month ago
xfce4-calculator-plugin build 4 a month ago
grub-customizer build 4 a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libglvnd-devel upgrade from 1:1.4.0-2.fc36 to 1:1.4.0-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.