Affected packages

Packages affected by libglvnd-devel upgrade from 1:1.3.3-1.fc35 to 1:1.3.3-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
dolphin-emu build 2 a month ago
libnice build 2 a month ago
prusa-slicer build 2 a month ago
wine build 2 a month ago
pfstools build 2 a month ago
hugin build 2 a month ago
gmic build 2 a month ago
cantor build 2 a month ago
YafaRay build 2 2 months ago
libdazzle build 3 a month ago
switchboard-plug-about build 3 a month ago
gnome-passwordsafe build 3 a month ago
kicad build 3 a month ago
luxcorerender build 3 a month ago
gplugin build 3 a month ago
startdde build 3 a month ago
golang-deepin-go-lib build 3 a month ago
deepin-api build 3 a month ago
inkscape build 4 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libglvnd-devel upgrade from 1:1.3.3-1.fc35 to 1:1.3.3-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.