Affected packages

Packages affected by libgfortran upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.5.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-nistats build 2 a day ago
python-graph-tool build 2 a day ago
python-theano build 2 a month ago
MUMPS build 2 a month ago
psi4 build 2 a month ago
python-astroscrappy build 3 7 days ago
vigra build 3 a month ago
openvdb build 3 a month ago
libASL build 4 28 days ago
R-futile.options build 4 a month ago
trademgen build None a month ago
dmlite build None a month ago
polymake build None a month ago
condor build None a month ago
gfal2-python build None a month ago
antimony build None a month ago
pyosmium build None a month ago
python-gattlib build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libgfortran upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.