Affected packages

Packages affected by libgcrypt upgrade from 1.8.5-7.fc33 to 1.8.6-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
gnome-disk-utility build 2 5 months ago
glib-networking build 2 5 months ago
libcxx build 2 5 months ago
lld build 2 5 months ago
vala build 2 5 months ago
mercurial build 3 4 months ago
libvirt-python build 3 5 months ago
libdazzle build 3 5 months ago
libsoup build 3 5 months ago
gnome-desktop3 build 3 5 months ago
gcc build 3 5 months ago
python-language-server build 4 a month ago
zeal build 4 5 months ago
gnome-robots build 4 5 months ago
simple-scan build 4 5 months ago
python-nikola build None 3 months ago
python-xmlschema build None 3 months ago
python-xmlsec build None 3 months ago
python-pint build None 3 months ago
python-pep517 build None 3 months ago
wingpanel build None 4 months ago
timescaledb build None 5 months ago
smoldyn build None 5 months ago
libetonyek build None 5 months ago
tali build None 5 months ago
gnome-chess build None 5 months ago
libgnome-games-support build None 5 months ago
gnome-sudoku build None 5 months ago
alembic build None 5 months ago
dconf-editor build None 5 months ago
librsvg2 build None 5 months ago
libgcrypt build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libgcrypt upgrade from 1.8.5-7.fc33 to 1.8.6-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.