Affected packages

Packages affected by libgcrypt-devel upgrade from 1.8.5-7.fc33 to 1.8.6-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
totem-pl-parser build 1 2 months ago
libxslt build 1 2 months ago
irc-otr build 1 2 months ago
apt build 1 3 months ago
keepassxc build 1 3 months ago
freeDiameter build 1 3 months ago
kf5-libktorrent build 1 3 months ago
grive2 build 1 3 months ago
openvas-manager build 1 3 months ago
netatalk build 1 3 months ago
psi build 1 3 months ago
tellico build 1 3 months ago
openvas-libraries build 1 3 months ago
zulucrypt build 1 3 months ago
sirikali build 1 3 months ago
keepassx build 1 3 months ago
digikam build 2 2 months ago
python-pyside2 build 2 2 months ago
dicomanonymizer build 2 2 months ago
kf5-kdoctools build 2 3 months ago
kio-extras build 2 3 months ago
kf5-akonadi-mime build 2 3 months ago
kf5-pimcommon build 2 3 months ago
kf5-mailcommon build 2 3 months ago
kget build 2 3 months ago
kopete build 2 3 months ago
matreshka build 2 3 months ago
COPASI build 2 3 months ago
gnucash build 2 3 months ago
vdr-epg-daemon build 2 3 months ago
cantata build 2 3 months ago
psi-plus build 2 3 months ago
gdcm build 2 3 months ago
kdelibs build 2 3 months ago
postgresql build 2 3 months ago
mapserver build 2 3 months ago
kdelibs3 build 2 3 months ago
calligra build 2 3 months ago
lasso build 3 3 months ago
gtranslator build 3 3 months ago
compizconfig-python build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libgcrypt-devel upgrade from 1.8.5-7.fc33 to 1.8.6-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.