Affected packages

Packages affected by libgcc upgrade from 10.0.1-0.4.fc32 to 10.0.1-0.5.fc32 (in Fedora 32)
Package Current state Build Distance Build time
procenv build 2 15 hours ago
arm-trusted-firmware build 2 19 hours ago
python-astroscrappy build 2 20 hours ago
clevis build 2 23 hours ago
caddy build 2 a day ago
libASL build 2 21 days ago
doublecmd build 2 21 days ago
clpeak build 2 23 days ago
file-roller build 2 24 days ago
libguestfs build 2 24 days ago
vifm build 2 24 days ago
minicom build 2 24 days ago
python-theano build 2 25 days ago
php-ocramius-proxy-manager build 3 14 hours ago
deepin-daemon build 3 22 hours ago
R-futile.options build 3 25 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libgcc upgrade from 10.0.1-0.4.fc32 to 10.0.1-0.5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.