Affected packages

Packages affected by libfido2 upgrade from 1.14.0-4.fc40 to 1.15.0-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-asyncssh build 2 19 days ago
hdf5 build 2 21 days ago
git build 2 24 days ago
R-pbdRPC build 2 24 days ago
mpssh build 2 25 days ago
rssh build 2 27 days ago
autossh build 2 27 days ago
seahorse build 2 28 days ago
scponly build 2 28 days ago
vagrant build 2 28 days ago
quantum-espresso build 2 28 days ago
pam_ssh build 2 29 days ago
openssh build 2 29 days ago
prusa-slicer build 3 2 days ago
conda-build build 3 13 days ago
blender build 3 16 days ago
python-aiosmtpd build 3 22 days ago
cataclysm-dda build 3 22 days ago
xonsh build 3 22 days ago
shared-mime-info build 3 22 days ago
ara build 3 23 days ago
RBTools build 3 23 days ago
pypy3.9 build 3 23 days ago
libkcapi build 3 24 days ago
notmuch build 3 24 days ago
rubygem-thor build 3 24 days ago
kata-containers build 3 24 days ago
buildah build 3 24 days ago
ikiwiki build 3 25 days ago
flatpak-module-tools build 3 25 days ago
openqa build 3 26 days ago
golang-github-bep-gitmap build 3 27 days ago
gopass build 3 27 days ago
golang-github-libgit2-git2go build 3 27 days ago
python-elephant build 3 27 days ago
libkrunfw build 3 27 days ago
mingw-usbredir build 3 27 days ago
rubygems build 3 28 days ago
git-repair build 3 28 days ago
clamav build 3 28 days ago
btrfs-progs build 3 28 days ago
qt6-qtwebengine build 3 28 days ago
qt5-qtwebengine build 3 29 days ago
python3.11 build 3 29 days ago
python3.9 build 3 29 days ago
python3.10 build 3 29 days ago
msitools build 3 29 days ago
obs-cef build 3 29 days ago
python-gerritlib build 4 3 days ago
mailman3 build 4 14 days ago
topgit build 4 16 days ago
efivar build 4 19 days ago
rpkg-util build 4 20 days ago
git-cinnabar build 4 20 days ago
pesign-test-app build 4 20 days ago
qtl866 build 4 21 days ago
mtr build 4 22 days ago
python-migrate build 4 23 days ago
mingw-wine-gecko build 4 23 days ago
public-inbox build 4 24 days ago
python-scikit-build-core build 4 25 days ago
rebase-helper build 4 25 days ago
gnome-terminal build 4 25 days ago
nbdkit build 4 26 days ago
iguanaIR build 4 28 days ago
libratbag build 4 28 days ago
mingw-spice-gtk build 4 28 days ago
dl_poly build 4 28 days ago
build2 build 4 28 days ago
libgsystem build 4 28 days ago
dionaea build 4 28 days ago
gromacs build 4 28 days ago
delve build 4 28 days ago
mingw-portablexdr build 4 28 days ago
python-torch build 4 29 days ago
python-pyside6 build 4 29 days ago
paraview build 4 29 days ago
python-yappi build 4 29 days ago
python-eventlet build None 22 days ago
bodhi-server build None 24 days ago
python-snakemake-storage-plugin-s3 build None 26 days ago
php-email-address-validation build None 28 days ago
php-phpunit-php-timer5 build None 28 days ago
php-cache-adapter-common build None 28 days ago
php-williamdes-mariadb-mysql-kbs build None 28 days ago
php-egulias-email-validator build None 28 days ago
php-sebastian-global-state2 build None 28 days ago
php-phpdocumentor-reflection-docblock4 build None 28 days ago
php-phpdocumentor-type-resolver build None 28 days ago
php-hamcrest2 build None 28 days ago
php-aws-php-sns-message-validator build None 28 days ago
php-cache-filesystem-adapter build None 28 days ago
php-fig-link-util build None 28 days ago
php-phpdocumentor-reflection-common build None 28 days ago
php-phpseclib build None 28 days ago
php-paragonie-random-compat build None 28 days ago
php-phpdocumentor-reflection-docblock2 build None 28 days ago
php-erusev-parsedown build None 28 days ago
php-sentry build None 28 days ago
php-doctrine-annotations build None 28 days ago
php-doctrine-cache build None 28 days ago
php-egulias-email-validator2 build None 28 days ago
php-Faker build None 28 days ago
phpcpd build None 28 days ago
php-symfony-polyfill build None 28 days ago
fatcat build None 28 days ago
php-zetacomponents-base build None 28 days ago
php-maxminddb build None 28 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libfido2 upgrade from 1.14.0-4.fc40 to 1.15.0-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.