Affected packages

Packages affected by libffi upgrade from 3.1-18.fc29 to 3.1-20.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 2 3 months ago
rubygem-webmock build 2 5 months ago
rubygem-hitimes build 2 5 months ago
rubygem-pg build 2 5 months ago
rubygem-redis build 2 5 months ago
rubygem-cucumber-rails build 2 5 months ago
git-annex build 2 5 months ago
perl-CHI build 3 5 months ago
python-kaptan build 3 5 months ago
mod_perl build 3 5 months ago
python-mapnik build 3 5 months ago
chck build 3 5 months ago
nodejs-highlight-js build 3 5 months ago
python-IPy build 3 5 months ago
jacoco build 3 5 months ago
python-joblib build 3 5 months ago
python-zarr build 3 5 months ago
python-ipykernel build 3 5 months ago
python-rasterio build 3 5 months ago
net-snmp build 3 5 months ago
python-libpysal build 3 5 months ago
koschei build 3 5 months ago
libgit2 build 3 5 months ago
nordugrid-arc build 3 5 months ago
mpc build 4 5 months ago
jetty build 4 5 months ago
couchdb build 4 5 months ago
golang-github-minio build None 4 months ago
gnome-shell-extension-topicons-plus build None 5 months ago
golang-github-coreos-pkg build None 5 months ago
hibernate build None 5 months ago
perl-Fsdb build None 5 months ago
poco build None 5 months ago
apache-commons-math build None 5 months ago
erlang-riak_api build None 5 months ago
byteman build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libffi upgrade from 3.1-18.fc29 to 3.1-20.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.