Affected packages

Packages affected by libffi-devel upgrade from 3.1-27.fc34 to 3.1-28.fc34 (in Fedora 34)
Package Current state Build Distance Build time
lxqt-admin build 2 2 months ago
lxqt-sudo build 2 2 months ago
libfm-qt build 2 2 months ago
pavucontrol-qt build 2 2 months ago
qterminal build 2 2 months ago
folks build 2 2 months ago
cyrus-imapd build 2 2 months ago
lximage-qt build 3 2 months ago
lxqt-wallet build 3 2 months ago
obconf-qt build 3 2 months ago
vfrnav build 3 2 months ago
kicad build 4 2 months ago
golang-vitess build None 2 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by libffi-devel upgrade from 3.1-27.fc34 to 3.1-28.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.