Affected packages

Packages affected by libffi-devel upgrade from 3.1-23.fc31 to 3.1-24.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gtk-sharp3 build 2 a month ago
golang-deepin-go-lib build 2 a month ago
filezilla build 2 a month ago
fcitx-libpinyin build 2 a month ago
nordugrid-arc build 2 a month ago
eclipse build 2 a month ago
startdde build 2 a month ago
deepin-daemon build 2 a month ago
deepin-api build 2 a month ago
cyrus-imapd build 2 a month ago
sssd build 2 a month ago
python-graph-tool build 3 a month ago
gnome-keyring-sharp build 3 a month ago
gtk-sharp2 build 3 a month ago
rdkit build 3 a month ago
ghc-warp-tls build 3 a month ago
ghc-criterion build 3 a month ago
icewm build 3 a month ago
ghc-wai-app-static build 3 a month ago
gazebo build 3 a month ago
ghc-hakyll build 3 a month ago
gitit build 3 a month ago
asterisk build 3 a month ago
clevis build 3 a month ago
golang-github-docker-cli build 4 a month ago
golang-github-docker-compose-on-kubernetes build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libffi-devel upgrade from 3.1-23.fc31 to 3.1-24.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.