Affected packages

Packages affected by libfdisk upgrade from 2.35-0.5.fc32 to 2.35-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
compiz-plugins-main build 3 27 days ago
caddy build 3 27 days ago
dmlite build 3 27 days ago
libpsm2 build 3 27 days ago
dhcp build 3 28 days ago
ndctl build 3 29 days ago
elpa build 3 29 days ago
nagios build 3 29 days ago
abrt build 3 29 days ago
MUMPS build 4 27 days ago
chemtool build 4 28 days ago
0ad build 4 28 days ago
gromacs build 4 29 days ago
zulucrypt build 4 29 days ago
antlr4 build None 43 minutes ago
arm-trusted-firmware build None a day ago
python-astroscrappy build None 2 days ago
clpeak build None 24 days ago
file-roller build None 25 days ago
vifm build None 25 days ago
minicom build None 26 days ago
geany build None 27 days ago
fio build None 27 days ago
mate-applets build None 27 days ago
perl-Coro build None 27 days ago
libgadu build None 27 days ago
mellowplayer build None 27 days ago
SDL2 build None 27 days ago
polymake build None 28 days ago
gplugin build None 28 days ago
condor build None 28 days ago
psi4 build None 28 days ago
mate-user-admin build None 28 days ago
gfal2-python build None 28 days ago
libkolabxml build None 28 days ago
vigra build None 28 days ago
antimony build None 28 days ago
openvdb build None 28 days ago
pyosmium build None 28 days ago
visualboyadvance-m build None 28 days ago
dl_poly build None 28 days ago
gasnet build None 28 days ago
openbabel build None 28 days ago
satyr build None 28 days ago
pcsc-cyberjack build None 29 days ago
deepin-qt5dxcb-plugin build None 29 days ago
espeak-ng build None 29 days ago
GMT build None 29 days ago
vboot-utils build None 29 days ago
aom build None 29 days ago
sundials build None 29 days ago
rubygem-activerecord build None 29 days ago
ocl-icd build None 29 days ago
gtatool build None 29 days ago
gmsh build None 29 days ago
freecad build None 29 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libfdisk upgrade from 2.35-0.5.fc32 to 2.35-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.