Affected packages

Packages affected by libfabric upgrade from 1.8.0-3.fc32 to 1.9.0rc1-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
orsa build 3 27 days ago
paraview build 3 27 days ago
intel-mpi-benchmarks build 3 2 months ago
gasnet build 3 2 months ago
dl_poly build 3 2 months ago
scalasca build 3 2 months ago
netcdf-fortran build 3 2 months ago
netcdf-cxx4 build 3 2 months ago
valgrind build 3 2 months ago
elpa build 3 2 months ago
cp2k build 3 2 months ago
mpi4py build 3 2 months ago
superlu_dist build 3 2 months ago
MUMPS build 3 2 months ago
orsa build 3 2 months ago
netcdf build 3 2 months ago
scorep build 3 2 months ago
coin-or-Ipopt build 3 2 months ago
paraview build 3 2 months ago
mpi4py build 3 5 months ago
legion build 3 5 months ago
espresso build 3 5 months ago
hypre build 4 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libfabric upgrade from 1.8.0-3.fc32 to 1.9.0rc1-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.