Affected packages

Packages affected by libevdev upgrade from 1.7.0-2.fc31 to 1.8.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
mnemosyne build 4 3 months ago
bacula build 4 3 months ago
lightdm build 4 3 months ago
mlt build 4 3 months ago
python-pillow build 4 3 months ago
kf5-kross-interpreters build 4 3 months ago
vfrnav build 4 3 months ago
paraview build 4 3 months ago
transmission build 4 3 months ago
calligra build 4 3 months ago
kvirc build None 3 months ago
blender build None 3 months ago
swig build None 3 months ago
swig build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libevdev upgrade from 1.7.0-2.fc31 to 1.8.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.