Affected packages

Packages affected by libevdev upgrade from 1.11.0-2.fc35 to 1.12.0-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
mir build 2 2 months ago
librecad build 4 2 months ago
obconf-qt build 4 2 months ago
mumble build 4 2 months ago
qt5-qtwebengine build 4 2 months ago
python-mne build 4 2 months ago
python-octave-kernel build 4 2 months ago
python-pyside2 build 4 2 months ago
xmms2 build 4 2 months ago
gettext build 4 2 months ago
terminology build 4 2 months ago
bacula build 4 2 months ago
kmplayer build 4 2 months ago
transmission build 4 2 months ago
deepin-kwin build 4 2 months ago
ejabberd build None a month ago
python-envisage build None 2 months ago
erlang-protobuffs build None 2 months ago
erlang-exometer_core build None 2 months ago
yosys build None 2 months ago
openqa build None 2 months ago
mrpt build None 2 months ago
swig build None 2 months ago
boinc-client build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libevdev upgrade from 1.11.0-2.fc35 to 1.12.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.