Affected packages

Packages affected by libepoxy upgrade from 1.5.3-5.fc32 to 1.5.4-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Gtk3 build 2 4 months ago
gtk-sharp3 build 2 4 months ago
golang-deepin-go-lib build 2 4 months ago
eclipse build 2 4 months ago
startdde build 2 4 months ago
deepin-daemon build 2 4 months ago
deepin-api build 2 4 months ago
python-matplotlib build 2 4 months ago
gnome-documents build 2 5 months ago
filezilla build 3 4 months ago
fcitx-libpinyin build 4 4 months ago
eclipse-egit build 4 4 months ago
tycho build 4 4 months ago
eclipse-jgit build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libepoxy upgrade from 1.5.3-5.fc32 to 1.5.4-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.