Affected packages

Packages affected by libedit-devel upgrade from 3.1-48.20230828cv... to 3.1-50.20230828cv... (in Fedora 40)
Package Current state Build Distance Build time
chrony build 1 4 months ago
swift-lang build 1 4 months ago
pocl build 1 4 months ago
Io-language build 1 4 months ago
uwsgi build 1 4 months ago
iwyu build 2 4 months ago
bcachefs-tools build 2 4 months ago
ispc build 2 4 months ago
rocprim build 2 4 months ago
scorep build 2 4 months ago
blender build 2 4 months ago
tinygo build 2 4 months ago
darktable build 2 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libedit-devel upgrade from 3.1-48.20230828cv... to 3.1-50.20230828cv....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.