Affected packages

Packages affected by libedit-devel upgrade from 3.1-28.20190324cv... to 3.1-29.20191025cv... (in Fedora 31)
Package Current state Build Distance Build time
mariadb build 1 4 months ago
thunderbird build 2 3 months ago
rust build 2 4 months ago
diffoscope build 2 4 months ago
golang-github-prometheus-alertmanager build 4 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libedit-devel upgrade from 3.1-28.20190324cv... to 3.1-29.20191025cv....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.