Affected packages

Packages affected by libdrm downgrade from 2.4.99-2.fc31 to - (in Fedora 31)
Package Current state Build Distance Build time
thunderbird build 3 2 months ago
python35 build 3 3 months ago
mingw-wine-gecko build 3 3 months ago
python-uranium build 3 3 months ago
mnemosyne build 3 3 months ago
jfreechart build 4 3 months ago
autoconf build 4 3 months ago
perl-Prima build 4 3 months ago
python2-matplotlib build 4 3 months ago
openqa build 4 3 months ago
alembic build 4 3 months ago
uom-systems build None 3 months ago
emacs-evil build None 3 months ago
pypy build None 3 months ago
elementary-files build None 3 months ago
appeditor build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libdrm downgrade from 2.4.99-2.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.