Affected packages

Packages affected by libdrm upgrade from 2.4.99-1.fc30 to 2.4.100-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
thunderbird build 3 3 months ago
kio-extras build 3 4 months ago
reflections build 4 3 months ago
knemo build 4 3 months ago
Mayavi build 4 4 months ago
InsightToolkit build 4 4 months ago
swig build 4 4 months ago
tesla-polyglot build None 3 months ago
git-cola build None 4 months ago
takari-tycho-support build None 4 months ago
uom-systems build None 4 months ago
jacoco build None 4 months ago
erlang-riak_sysmon build None 4 months ago
erlang-lager build None 4 months ago
erlang-meck build None 4 months ago
erlang-gproc build None 4 months ago
easytag build None 4 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libdrm upgrade from 2.4.99-1.fc30 to 2.4.100-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.