Affected packages

Packages affected by libdrm downgrade from 2.4.99-1.fc30 to - (in Fedora 30)
Package Current state Build Distance Build time
plplot build 2 4 months ago
mir build 2 7 months ago
kio-extras build 3 18 days ago
glava build 3 4 months ago
mnemosyne build 3 4 months ago
photoqt build 3 7 months ago
python35 build 3 7 months ago
scantailor build 3 7 months ago
Mayavi build 4 13 days ago
InsightToolkit build 4 14 days ago
swig build 4 15 days ago
SDL2_gfx build 4 4 months ago
python-pywt build 4 4 months ago
jfreechart build 4 7 months ago
git-cola build None 13 days ago
takari-tycho-support build None 14 days ago
uom-systems build None 14 days ago
jacoco build None 15 days ago
erlang-riak_sysmon build None 15 days ago
erlang-lager build None 15 days ago
erlang-meck build None 15 days ago
erlang-gproc build None 15 days ago
easytag build None 15 days ago
jspecview build None 20 days ago
uom-se build None 2 months ago
compile-command-annotations build None 3 months ago
jamonapi build None 4 months ago
eclipse-rse build None 4 months ago
apache-poi build None 4 months ago
openbabel build None 4 months ago
erlang-meck build None 4 months ago
python-colorspacious build None 7 months ago
filezilla build None 7 months ago
libwnck3 build None 7 months ago
takari-incrementalbuild build None 7 months ago
takari-lifecycle build None 7 months ago
eclipse-paho-mqtt-java build None 7 months ago
gnatcoll build None 7 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libdrm downgrade from 2.4.99-1.fc30 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.