Affected packages

Packages affected by libdrm upgrade from 2.4.98-1.fc30 to 2.4.99-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
plplot build 2 3 months ago
glava build 3 2 months ago
mnemosyne build 3 3 months ago
SDL2_gfx build 4 2 months ago
python-pywt build 4 3 months ago
uom-se build None 19 days ago
compile-command-annotations build None 2 months ago
jamonapi build None 2 months ago
eclipse-rse build None 2 months ago
apache-poi build None 3 months ago
openbabel build None 3 months ago
erlang-meck build None 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libdrm upgrade from 2.4.98-1.fc30 to 2.4.99-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.