Affected packages

Packages affected by libdrm upgrade from 2.4.91-3.el7 to 2.4.97-2.el7 (in EPEL 7)
Package Current state Build Distance Build time
libva-utils build 2 3 months ago
lximage-qt build 3 2 months ago
libfm-qt build 3 2 months ago
liblxqt build 3 2 months ago
OpenColorIO build 3 3 months ago
root build 3 3 months ago
libva-vdpau-driver build 3 3 months ago
perl-OpenGL build 3 3 months ago
wine build 3 3 months ago
gnuradio build 4 3 months ago
SDL_net build 4 3 months ago
SDL_mixer build 4 3 months ago
SDL2_net build 4 3 months ago
SDL_ttf build 4 3 months ago
xorgxrdp build 4 3 months ago
SDL_image build 4 3 months ago
0ad build 4 3 months ago
nordugrid-arc build None 3 months ago
BibTool build None 3 months ago
rhq-plugin-annotations build None 3 months ago
picketbox-commons build None 3 months ago
mlton build None 3 months ago
php-pecl-rrd build None 3 months ago
nco build None 3 months ago
staxmapper build None 3 months ago
jboss-modules build None 3 months ago
hibernate-jpa-2.1-api build None 3 months ago
spatial4j build None 3 months ago
jboss-threads build None 3 months ago
jboss-common-beans build None 3 months ago
jboss-connector-1.7-api build None 3 months ago
jboss-interceptors-1.2-api build None 3 months ago
classmate build None 3 months ago
jboss-jaspi-1.0-api build None 3 months ago
struts build None 3 months ago
java-oauth build None 3 months ago
erlang-meck build None 3 months ago
erlang-erlando build None 3 months ago
apache-mime4j build None 3 months ago
erlang-snappy build None 3 months ago
aesh build None 3 months ago
apache-commons-chain build None 3 months ago
sylfilter build None 3 months ago
libraqm build None 3 months ago
erlang-ibrowse build None 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libdrm upgrade from 2.4.91-3.el7 to 2.4.97-2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.