Affected packages

Packages affected by libdrm upgrade from 2.4.89-2.fc28 to 2.4.98-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
mir build 2 5 months ago
ricochet build 2 5 months ago
nm-tray build 3 5 months ago
zulucrypt build 3 5 months ago
libyui-qt build 3 5 months ago
lumina-desktop build 3 5 months ago
gwenhywfar build 3 5 months ago
deepin-calculator build 3 5 months ago
deepin-menu build 3 5 months ago
deepin-picker build 3 5 months ago
wine-mono build 3 5 months ago
classified-ads build 3 5 months ago
deepin-system-monitor build 3 5 months ago
deepin-calendar build 3 5 months ago
deepin-shortcut-viewer build 3 5 months ago
deepin-notifications build 3 5 months ago
pcp build 3 5 months ago
aseman-qt-tools build 3 5 months ago
qbittorrent build 3 5 months ago
reflections build 4 5 months ago
libyui-mga-qt build 4 5 months ago
fmit build 4 5 months ago
jacoco build None 5 months ago
compile-command-annotations build None 5 months ago
libyui-gtk build None 5 months ago
libyui-mga-gtk build None 5 months ago
erlang-eleveldb build None 5 months ago
xfce4-xkb-plugin build None 5 months ago
xfce4-vala build None 5 months ago
scalasca build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libdrm upgrade from 2.4.89-2.fc28 to 2.4.98-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.