Affected packages

Packages affected by libdrm-devel upgrade from 2.4.110-1.fc37 to 2.4.110-2.fc37 (in Fedora 37)
Package Current state Build Distance Build time
qt5-qtbase build 1 2 months ago
qemu build 1 2 months ago
gstreamer1-plugins-bad-free build 1 2 months ago
qt6-qtbase build 1 2 months ago
cave9 build 2 2 months ago
pocl build 2 2 months ago
pcsxr build 2 2 months ago
fawkes build 2 2 months ago
python3.6 build 2 2 months ago
xscreensaver build 2 2 months ago
python3.7 build 2 2 months ago
python3.8 build 2 2 months ago
python3.9 build 2 2 months ago
python3.10 build 2 2 months ago
python3.11 build 2 2 months ago
icecat build 2 2 months ago
root build 2 2 months ago
opensubdiv build 3 2 months ago
vxl build 3 2 months ago
perl-PDL build 3 2 months ago
kdelibs3 build 3 2 months ago
calligra build 3 2 months ago
gnome-maps build 4 2 months ago
kguitar build 4 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by libdrm-devel upgrade from 2.4.110-1.fc37 to 2.4.110-2.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.