Affected packages

Packages affected by libdeflate upgrade from 1.19-1.fc40 to 1.19-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-imagecodecs build 2 4 months ago
gdal build 2 4 months ago
python-geopandas build 3 4 months ago
bes build 3 4 months ago
python-mapnik build 3 4 months ago
libzypp build 3 4 months ago
paraview build 3 4 months ago
vtk build 3 4 months ago
Mayavi build 4 4 months ago
qimgv build 4 4 months ago
InsightToolkit build 4 4 months ago
opencascade build 4 4 months ago
opentoonz build 4 4 months ago
mlt build 4 4 months ago
digikam build 4 4 months ago
player build 4 4 months ago
petpvc build None 4 months ago
alizams build None 4 months ago
netgen-mesher build None 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libdeflate upgrade from 1.19-1.fc40 to 1.19-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.