Affected packages

Packages affected by libdb upgrade from 5.3.28-59.fc40 to 5.3.28-61.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
iproute build 2 4 months ago
python-zarr build 2 4 months ago
hylafax+ build 2 4 months ago
flowcanvas build 2 4 months ago
spamassassin build 2 4 months ago
python2.7 build 2 4 months ago
devscripts build 2 4 months ago
qtwebkit build 2 4 months ago
libgda5 build 2 4 months ago
gimp build 2 4 months ago
jack_capture build 3 4 months ago
python-rtmidi build 3 4 months ago
rubygem-mysql2 build 3 4 months ago
jack-example-tools build 3 4 months ago
setBfree build 3 4 months ago
qmidiarp build 3 4 months ago
phasex build 3 4 months ago
aubio build 3 4 months ago
zynaddsubfx build 3 4 months ago
blender build 3 4 months ago
tuxguitar build 3 4 months ago
nordugrid-arc build 3 4 months ago
uwsgi build 3 4 months ago
android-tools build 3 4 months ago
proxysql build 3 4 months ago
denemo build 3 4 months ago
python-music21 build 3 4 months ago
proxygen build 3 4 months ago
public-inbox build 3 4 months ago
audacity build 3 4 months ago
bind build 3 4 months ago
vlc build 3 4 months ago
uudeview build 3 4 months ago
rt build 3 4 months ago
glob2 build 4 4 months ago
prboom-plus build 4 4 months ago
mat2 build 4 4 months ago
scummvm build 4 4 months ago
Io-language build 4 4 months ago
guvcview build 4 4 months ago
dolphin-emu build 4 4 months ago
nagios build 4 4 months ago
perl-Catalyst-Model-DBIC-Schema build 4 4 months ago
digikam build 4 4 months ago
clonekeen build None 4 months ago
xu4 build None 4 months ago
chromaprint build None 4 months ago
prboom build None 4 months ago
hyperrogue build None 4 months ago
nogravity build None 4 months ago
nethack-vultures build None 4 months ago
tuxmath build None 4 months ago
openlierox build None 4 months ago
t4k_common build None 4 months ago
perl-WWW-Curl build None 4 months ago
octave-odepkg build None 4 months ago
libopenshot build None 4 months ago
mathgl build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libdb upgrade from 5.3.28-59.fc40 to 5.3.28-61.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.