Affected packages

Packages affected by libcurl upgrade from 7.69.1-7.fc32 to 7.69.1-8.fc32 (in Fedora 32)
Package Current state Build Distance Build time
php-mongodb build 2 7 hours ago
utox build 2 a day ago
pybind11 build 2 18 days ago
libftdi build 2 19 days ago
COPASI build 2 19 days ago
rust build 2 19 days ago
R-presser build 2 20 days ago
openmeeg build 2 20 days ago
libvirt build 2 21 days ago
totem-pl-parser build 3 7 hours ago
perl-Acme-Alien-DontPanic build 4 7 hours ago
libass build 4 7 hours ago
matreshka build 4 a day ago
python-sqlalchemy build 4 a day ago
perl-PAR-Packer build 4 19 days ago
folks build 4 21 days ago
cube build None 7 hours ago
libapreq2 build None 7 hours ago
flyingsaucersattack build None 7 hours ago
ocaml-lacaml build None 7 hours ago
libchamplain build None 7 hours ago
python-fsspec build None 7 hours ago
opal build None 7 hours ago
libdxflib build None 7 hours ago
dnssec-nodes build None 7 hours ago
python-igor build None 7 hours ago
python-pytest-mpl build None 7 hours ago
python-chaospy build None a day ago
python-pyinsane2 build None 2 days ago
golang-github-google-gofuzz build None 3 days ago
golang-github-chromedp build None 3 days ago
golang-github-mesos build None 4 days ago
eclipse-cdt build None 12 days ago
nodejs-highlight-js build None 18 days ago
gap-pkg-hap build None 18 days ago
python-hypothesis build None 19 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libcurl upgrade from 7.69.1-7.fc32 to 7.69.1-8.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.