Affected packages

Packages affected by libcurl upgrade from 7.29.0-59.el7 to 7.29.0-59.el7_9.1 (in EPEL 7)
Package Current state Build Distance Build time
python-astropy build 2 2 months ago
php-react-child-process build 2 2 months ago
php-guzzlehttp-guzzle build 2 2 months ago
kgb-bot build 2 2 months ago
inn build 2 2 months ago
mod_perl build 3 2 months ago
rubygem-rack build 3 2 months ago
grass build 3 2 months ago
js-sizzle build None 2 months ago
nodejs-hashish build None 2 months ago
python-flask-restful build None 2 months ago
nodejs-tinycolor build None 2 months ago
yamllint build None 2 months ago
nodejs-deep-equal build None 2 months ago
nodejs-require-all build None 2 months ago
perl-BZ-Client build None 2 months ago
js-jquery1 build None 2 months ago
nodejs-optimist build None 2 months ago
rubygem-daemon_controller build None 2 months ago
python-webassets build None 2 months ago
nodejs-options build None 2 months ago
nodejs-bignumber-js build None 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libcurl upgrade from 7.29.0-59.el7 to 7.29.0-59.el7_9.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.