Affected packages

Packages affected by libcurl-devel upgrade from 7.69.1-3.fc33 to 7.70.0-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
libindi build 1 2 months ago
vfrnav build 1 2 months ago
libopenraw build 1 2 months ago
gazebo build 1 2 months ago
ardour5 build 1 2 months ago
firefox build 1 2 months ago
xrootd build 1 2 months ago
gtatool build 2 2 months ago
gammaray build 2 2 months ago
engrid build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libcurl-devel upgrade from 7.69.1-3.fc33 to 7.70.0-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.