Affected packages

Packages affected by libcomps upgrade from 0.1.15-6.fc34 to 0.1.18-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
bodhi build 3 2 months ago
module-build-service build 3 2 months ago
module-build-service build 3 4 months ago
bodhi build 3 4 months ago
module-build-service build 3 5 months ago
swid-tools build 4 2 months ago
copr-frontend build 4 4 months ago
ejabberd build None 15 days ago
nrpe build None 2 months ago
xrdp build None 2 months ago
mariadb build None 2 months ago
ceph build None 4 months ago
vfrnav build None 4 months ago
vfrnav build None 5 months ago
nbdkit build None 5 months ago
vfrnav build None 5 months ago
tigervnc build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libcomps upgrade from 0.1.15-6.fc34 to 0.1.18-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.