Affected packages

Packages affected by libcom_err upgrade from 1.45.6-4.el8 to 1.45.6-5.el8 (in EPEL 8)
Package Current state Build Distance Build time
qt5-qtwebengine build 2 2 months ago
flann build 3 11 days ago
python-sh build 3 2 months ago
m2crypto build 3 2 months ago
simde build 3 2 months ago
R-qtl build 3 2 months ago
gdl build 3 2 months ago
python-matplotlib build 3 2 months ago
python38-itsdangerous-epel build 4 2 months ago
git-octopus build 4 2 months ago
python-eventlet build 4 2 months ago
otf2 build 4 2 months ago
mod_perl build 4 2 months ago
perl-Mojolicious build None 2 months ago
perl-OLE-Storage_Lite build None 2 months ago
perl-Glib build None 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by libcom_err upgrade from 1.45.6-4.el8 to 1.45.6-5.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.