Affected packages

Packages affected by libcom_err upgrade from 1.45.2-1.fc31 to 1.45.5-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
diffoscope build 2 5 months ago
libvirt build 2 5 months ago
squidGuard build 3 5 months ago
grib_api build 3 5 months ago
evolution-data-server build 3 5 months ago
paraview build 3 5 months ago
icecat build 3 5 months ago
PyGreSQL build 4 4 months ago
dtc build 4 5 months ago
urjtag build 4 5 months ago
rb_libtorrent build 4 5 months ago
python-dask build 4 5 months ago
gnome-documents build 4 5 months ago
xs build 4 5 months ago
amora build None 5 months ago
bogl build None 5 months ago
SDL2_image build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libcom_err upgrade from 1.45.2-1.fc31 to 1.45.5-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.