Affected packages

Packages affected by libcom_err upgrade from 1.44.6-3.el8 to 1.45.4-3.el8 (in EPEL 8 playground)
Package Current state Build Distance Build time
netcdf4-python build 3 2 months ago
m2crypto build 3 2 months ago
thrift build 3 2 months ago
plplot build 3 2 months ago
python-mmtf build 4 2 months ago
python-tabulate build 4 2 months ago
python-cftime build 4 2 months ago
debconf build 4 2 months ago
libprelude build 4 2 months ago
python-freeipa build None 2 months ago
python-urlgrabber build None 2 months ago
debhelper build None 2 months ago
zinnia build None 2 months ago

Disclaimer

This page shows packages in EPEL 8 playground which buildability was possibly affected by libcom_err upgrade from 1.44.6-3.el8 to 1.45.4-3.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.