Affected packages

Packages affected by libcom_err-devel upgrade from 1.46.5-2.fc36 to 1.46.5-3.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
osbuild-composer build 2 a month ago
snapper build 2 a month ago
btrfs-progs build 2 a month ago
postgresql build 2 a month ago
xen build 2 a month ago
curl build 2 2 months ago
cyrus-imapd build 2 2 months ago
amanda build 2 2 months ago
condor build 2 2 months ago
kdelibs build 2 2 months ago
php build 2 2 months ago
evolution-data-server build 2 2 months ago
samba build 2 2 months ago
kdelibs3 build 2 2 months ago
pg_repack build 3 a month ago
php-pecl-imagick build 3 a month ago
x2goclient build 3 a month ago
xeus build 3 a month ago
boomaga build 3 a month ago
xpra build 3 2 months ago
qt5-qtbase build 3 2 months ago
qt6-qtbase build 3 2 months ago
gnuradio build 3 2 months ago
libreoffice build 3 2 months ago
sagemath build 3 2 months ago
deepin-file-manager build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libcom_err-devel upgrade from 1.46.5-2.fc36 to 1.46.5-3.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.