Affected packages

Packages affected by libcom_err-devel upgrade from 1.42.9-13.el7 to 1.42.9-16.el7 (in EPEL 7)
Package Current state Build Distance Build time
php-pecl-krb5 build 1 3 months ago
freetds build 2 3 months ago
dcap build 2 3 months ago
zeromq build 2 3 months ago
nordugrid-arc build 3 3 months ago
root build 3 3 months ago
samdump2 build 3 3 months ago
sslscan build 3 3 months ago
thc-ipv6 build 3 3 months ago
skipfish build 3 3 months ago
spasm-ng build 3 3 months ago
siege build 3 3 months ago
mongo-cxx-driver build 3 3 months ago
php-pecl-event build 3 3 months ago
gsoap build 3 3 months ago
voms-mysql-plugin build 3 3 months ago
silvia build 3 3 months ago
lnav build 3 3 months ago
perl-Crypt-OpenSSL-X509 build 3 3 months ago
voms build 3 3 months ago
globus-gatekeeper build 3 3 months ago
globus-gridmap-verify-myproxy-callout build 3 3 months ago
globus-gridmap-eppn-callout build 3 3 months ago
globus-openssl-module build 3 3 months ago
globus-gsi-sysconfig build 3 3 months ago
globus-gsi-credential build 3 3 months ago
globus-gsi-proxy-core build 3 3 months ago
globus-gsi-callback build 3 3 months ago
globus-gsi-proxy-ssl build 3 3 months ago
globus-gsi-openssl-error build 3 3 months ago
globus-gass-cache build 3 3 months ago
perl-Net-CUPS build 3 3 months ago
zbackup build 3 3 months ago
python3-pycurl build 3 3 months ago
asio build 3 3 months ago
globus-proxy-utils build 3 3 months ago
mongodb build 3 3 months ago
wine build 3 3 months ago
nodejs-options build 4 3 months ago
nodejs-bignumber-js build 4 3 months ago
nodejs-tinycolor build 4 3 months ago
nodejs-underscore-dot-string build 4 3 months ago
tcl-mysqltcl build 4 3 months ago
mysql++ build 4 3 months ago
CGSI-gSOAP build 4 3 months ago
libodb-mysql build 4 3 months ago
libnss-mysql build 4 3 months ago
globus-xio-gridftp-multicast build 4 3 months ago
globus-gass-server-ez build 4 3 months ago
globus-gridftp-server-control build 4 3 months ago
globus-gssapi-error build 4 3 months ago
globus-gass-transfer build 4 3 months ago
globus-xio-gsi-driver build 4 3 months ago
mysql-proxy build 4 3 months ago
cvechecker build 4 3 months ago
globus-io build 4 3 months ago
globus-authz build 4 3 months ago
globus-ftp-control build 4 3 months ago
globus-gram-client-tools build None 3 months ago
globus-gridmap-callout-error build None 3 months ago
globus-scheduler-event-generator build None 3 months ago
globus-gram-client build None 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libcom_err-devel upgrade from 1.42.9-13.el7 to 1.42.9-16.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.