Affected packages

Packages affected by libcap upgrade from 2.48-1.fc34 to 2.48-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
pcs build 2 2 months ago
elfutils build 2 5 months ago
php-swaggest-json-schema build 3 4 months ago
php-phpdocumentor-reflection-docblock4 build 3 4 months ago
php-laminas-permissions-acl build 3 4 months ago
siril build 3 4 months ago
perl-Mojolicious-Plugin-AssetPack build 3 5 months ago
ocaml build 3 5 months ago
osmium-tool build 3 5 months ago
sourcextractor++ build 3 5 months ago
cvc4 build 3 5 months ago
doublecmd build 3 5 months ago
kid3 build 3 5 months ago
rubygem-rspec-core build 3 5 months ago
gnucash build 3 5 months ago
clementine build 3 5 months ago
cantor build 3 5 months ago
python-matplotlib build 3 5 months ago
diffoscope build 3 5 months ago
rubygem-font-awesome-rails build 4 a month ago
python-pyerfa build 4 3 months ago
php-horde-ingo build 4 4 months ago
php-horde-imp build 4 4 months ago
php-horde-turba build 4 4 months ago
php-horde-kronolith build 4 4 months ago
ocaml-ppx-deriving build 4 5 months ago
arduino-ctags build 4 5 months ago
perl-MojoX-JSON-RPC build 4 5 months ago
perl-Mojolicious-Plugin-OAuth2 build 4 5 months ago
vim-command-t build 4 5 months ago
python-sqlalchemy build 4 5 months ago
qmc2 build 4 5 months ago
ncmpcpp build 4 5 months ago
libsemigroups build 4 5 months ago
octave-control build 4 5 months ago
mongo-cxx-driver build 4 5 months ago
libosmium build 4 5 months ago
insight build 4 5 months ago
qpid-proton build 4 5 months ago
python-astroscrappy build 4 5 months ago
python-reproject build 4 5 months ago
openbabel build 4 5 months ago
coq build 4 5 months ago
perl-HTML-FormFu-MultiForm build 4 5 months ago
perl-Crypt-PWSafe3 build 4 5 months ago
mozo build 4 5 months ago
python-botocore build 4 5 months ago
rubygem-webmock build 4 5 months ago
python-zeep build None 2 months ago
golang-github-google-cmp build None 5 months ago
golang-google-api build None 5 months ago
golang-github-syndtr-goleveldb build None 5 months ago
golang-github-anacrolix-missinggo build None 5 months ago
python-dns build None 5 months ago
cereal build None 5 months ago
vkmark build None 5 months ago
ccache build None 5 months ago
python-healpy build None 5 months ago
rubygem-rubyzip build None 5 months ago
rust-euclid build None 5 months ago
rust-bitvec build None 5 months ago
rust-nom build None 5 months ago
python-fsspec build None 5 months ago
python-numpoly build None 5 months ago
rubygem-liquid build None 5 months ago
rubygem-tomlrb build None 5 months ago
python-diskcache build None 5 months ago
golang-vitess build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libcap upgrade from 2.48-1.fc34 to 2.48-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.