Affected packages

Packages affected by libbytesize upgrade from 2.6-2.fc35 to 2.7-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
koffice-kivio build None a month ago
arc-theme build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libbytesize upgrade from 2.6-2.fc35 to 2.7-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.