Affected packages

Packages affected by libbytesize upgrade from 1.4-1.fc29 to 2.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
xfce4-xkb-plugin build None 7 months ago
xfce4-vala build None 7 months ago
recoll build None 7 months ago
deepin-control-center build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libbytesize upgrade from 1.4-1.fc29 to 2.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.