Affected packages

Packages affected by libbtrfsutil upgrade from 6.8-1.fc39 to 6.8.1-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
golang-gvisor build 4 a month ago
golang-github-moby-buildkit build 4 a month ago
golang-k8s-kube-aggregator build None 9 hours ago
grpcurl build None 10 hours ago
golang-k8s-component-base build None 2 days ago
golang-github-acme-lego build None 2 days ago
golang-opentelemetry-contrib build None 2 days ago
golang-opentelemetry-otel-0.20 build None 2 days ago
open-policy-agent build None 2 days ago
golang-opentelemetry-otel build None 2 days ago
golang-github-google-trillian build None 2 days ago
etcd build None 2 days ago
golang-github-prometheus-alertmanager build None 30 days ago
golang-github-prometheus build None 30 days ago
gopass build None 30 days ago
dnsx build None 30 days ago
golang-github-mwitkow-conntrack build None a month ago
golang-github-nbrownus-metrics-prometheus build None a month ago
golang-oras build None a month ago
golang-google-api build None a month ago
golang-cloud-google build None a month ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libbtrfsutil upgrade from 6.8-1.fc39 to 6.8.1-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.