Affected packages

Packages affected by libbrotli upgrade from 1.0.7-14.fc34 to 1.0.9-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
libsoup build 2 a month ago
python-nikola build 3 a month ago
lib3mf build 3 a month ago
editorconfig build 3 a month ago
kernel-tools build 3 a month ago
gap-pkg-hap build 3 a month ago
python-notebook build 3 a month ago
hatch build 3 a month ago
python-theano build 3 a month ago
python-seaborn build 3 a month ago
python-networkx build 3 a month ago
APLpy build 3 a month ago
thunderbird build 3 a month ago
R-sfsmisc build 3 a month ago
rubygem-selenium-webdriver build 3 a month ago
wine-mono build 3 a month ago
sundials build 3 a month ago
openvswitch build 3 a month ago
graphite2 build 3 a month ago
copr-frontend build 4 a month ago
python-pyphi build 4 a month ago
meshlab build 4 a month ago
bolt build 4 a month ago
rust-dua-cli build 4 a month ago
rust-r2d2 build 4 a month ago
ncl build 4 a month ago
google-noto-cjk-fonts build 4 a month ago
python-xarray build 4 a month ago
python-dask build 4 a month ago
samba build 4 a month ago
golang-x-arch build None a month ago
golang-k8s-apiserver build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-vitess build None a month ago
userspace-rcu build None a month ago
genwqe-tools build None a month ago
perl-Authen-Radius build None a month ago
perl-URI-Fetch build None a month ago
perl-User-Utmp build None a month ago
python-libnacl build None a month ago
tre build None a month ago
debhelper build None a month ago
python-zstandard build None a month ago
golang-github-mholt-archiver build None a month ago
golang-github-lucas-clemente-quic build None a month ago
python-jupyter-kernel-test build None a month ago
cryptlib build None a month ago
python-hidapi build None a month ago
golang-github-acme-lego build None a month ago
golang-github-gohugoio-testmodbuilder build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libbrotli upgrade from 1.0.7-14.fc34 to 1.0.9-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.