Affected packages

Packages affected by libblkid-devel upgrade from 2.36.2-1.fc34 to 2.36.2-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
msitools build 3 2 months ago
dbus build 3 2 months ago
nordugrid-arc build 3 2 months ago
qt5-qtwebengine build 3 2 months ago
usbguard build 3 2 months ago
caribou build 4 26 days ago
siril build 4 2 months ago
insight build 4 2 months ago
perl-Prima build 4 2 months ago
geeqie build 4 2 months ago
emacs build 4 2 months ago
diffoscope build 4 2 months ago
root build 4 2 months ago
qmc2 build None 2 months ago
R-isoband build None 2 months ago
prusa-slicer build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libblkid-devel upgrade from 2.36.2-1.fc34 to 2.36.2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.