Affected packages

Packages affected by libatomic upgrade from 14.1.1-1.fc41 to 14.1.1-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
cfdg build 1 24 days ago
nodejs18 build 1 25 days ago
dnsdist build 1 26 days ago
obs-cef build 1 28 days ago
chromium build 1 28 days ago
xfce4-notes-plugin build 3 26 days ago
elementary-files build 3 26 days ago
libgda5 build 3 26 days ago
sooperlooper build 3 26 days ago
erlang-fast_xml build 3 27 days ago
xfmpc build 3 27 days ago
protobuf build 3 27 days ago
golly build 3 27 days ago
tuxguitar build 3 27 days ago
marker build 3 27 days ago
geany-plugins build 3 28 days ago
xmlcopyeditor build 3 28 days ago
openvswitch build 3 28 days ago
gnome-builder build 3 28 days ago
Singular build 3 28 days ago
rabbitmq-server build 4 27 days ago
seahorse build 4 28 days ago
erlang-p1_pgsql build None 24 days ago
erlang-p1_mysql build None 24 days ago
erlang-hex_core build None 24 days ago
erlang-p1_utils build None 24 days ago
erlang-p1_oauth2 build None 24 days ago
erlang-triq build None 25 days ago
erlang-rebar build None 25 days ago
erlang-lager build None 27 days ago
elementary-notifications build None 28 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libatomic upgrade from 14.1.1-1.fc41 to 14.1.1-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.